Closed Bug 589423 Opened 9 years ago Closed 9 years ago

The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: helhar, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Bugzilla lists this as being resolved, but I just got it from a new build.  Firefox crashes when I click on a link, e.g., try to open email in gmail. 

Reproducible: Always
>but I just got it from a new build. 

And what is the build ID of this new build ?
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.