If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

toolbar options (icons, icons and text, ...) don't work in right-click menu

RESOLVED DUPLICATE of bug 586408

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 586408
7 years ago
7 years ago

People

(Reporter: Tomas Janousek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b5pre) Gecko/20100821 SeaMonkey/2.1b1pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b5pre) Gecko/20100821 SeaMonkey/2.1b1pre

In the popup that opens when right-clicking on a left side of a toolbar, the appearance settings like Icons, Icons & Text, etc. do not work.

Workaround: In the Customize dialog in that same popup, these appearance options work.

See the attached video (sorry for not switching to English, but it should be obvious anyway): http://store.lisk.in/tmp/seamonkey-toolbar-options.ogv

Reproducible: Always

Comment 1

7 years ago
Isn't that Bug 586408 ?

And the proposed workaround doesn't help, if you want to customize individual toolbars.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 586408
You need to log in before you can comment on or make changes to this bug.