DnD of content links broken

VERIFIED DUPLICATE of bug 52541

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 52541
17 years ago
13 years ago

People

(Reporter: Len Trigg, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I can no longer drag links from browser content to anywhere (e.g. to another
brower window).

To reproduce:
1. Load any web page containing links
2. Attempt to drag a link into another browser window

Expected:
When dragging you should get the drag icon and the link should load in the
second window when dropped

Actual:
No drag icon is shown, and nothing happens even if the motion is continued and
the mouse button is released over the other window.

BuildID 2000110309 Linux trunk build.
I can confirm this bug on win2k and trunk build 2000110120.
I tried to drag a link from this bug into another mozilla window.
Now "Drag" mouse pointer appears and I canĀ“t drop it into the other mozilla window.

Comment 2

17 years ago
Dupe of 52541 "Link dragging no longer working"


*** This bug has been marked as a duplicate of 52541 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
yep, verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.