Open Bug 589530 Opened 14 years ago Updated 2 years ago

copy & paste of text not working properly on eBay

Categories

(Firefox :: General, defect)

3.6 Branch
x86
Windows XP
defect

Tracking

()

UNCONFIRMED

People

(Reporter: rcfo1, Unassigned)

Details

(Whiteboard: [platform-rel-eBay])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

copy & paste of text not working properly on eBay.ca seller listings.
if I want to re arrange blocks of text or copy from one of my listings to another it will not work properly, I can highlight & copy fine but when I got to the spot ware I want to paste the line of text, as soon as I right click the entire page becomes highlighted thus it makes it much more time consuming when doing similar listings.

with internet explorer this does not happen, Copy & Paste works fine so it is not eBay it appears to be an issue with the way firefox works with the basic eBay listing creator.    

Reproducible: Always

Steps to Reproduce:
1.log into eBay .ca account
2.create a listing to sell a item using the standard listing creator   
3.in the item description box type several lines of text say 6, then try to cut or copy say the top or bottom line of text, now go to the end of the third line of text & hit enter to create a space between the third & fourth line of text,
you should now be at the beginning of the space between the third & forth line, next right click the mouse to bring up the function menu   
Actual Results:  
entire page contents become highlighted


Expected Results:  
function menu to appear with nothing highlighted to allow me to paste copied content at current curser position.
Version: unspecified → 3.6 Branch
Reporter, Firefox 4.0.1 has been released, and it features significant improvements over previous releases. Can you please update to Firefox 4.0.1 or later, and retest your bug? Please also create a fresh profile (
http://support.mozilla.com/kb/Managing+profiles), update your plugins (Flash, Java, Quicktime, Reader, etc) and update your graphics driver and Operating system to the latest versions available. 

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME

filter: prefirefox4uncobugs
platform-rel: --- → ?
Whiteboard: [platform-rel-eBay]
platform-rel: ? → ---
Severity: normal → S3
You need to log in before you can comment on or make changes to this bug.