Closed Bug 589548 Opened 11 years ago Closed 11 years ago

Flash content flashes when scrolling

Categories

(Core :: Layout, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 589437

People

(Reporter: shane.bundy, Unassigned)

References

()

Details

User-Agent:       Opera/9.80 (Windows NT 6.1; U; en-GB) Presto/2.6.31 Version/10.70
Build Identifier: 

When I scroll the page (or do nothing while it's playing/not playing) the Flash content flashes and goes blank.

Reproducible: Always

Steps to Reproduce:
1. Go to YouTube or any site with Flash.
2. Find the Flash content and scroll the page or play it.

Actual Results:  
The content flashes and disappears.

Expected Results:  
The Flash content shouldn't flash at all or go blank.

Flash elements appear only when the mouse touches them.
Forget the UA string I was using Opera when I posted this. In regards to the build ID I was using the 22/08/2010 trunk build.
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589437
You need to log in before you can comment on or make changes to this bug.