If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Enhancement: Want to increase font size in the folder display

RESOLVED DUPLICATE of bug 570442

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 570442
7 years ago
3 years ago

People

(Reporter: Barry Gold, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.41 Safari/534.3
Build Identifier:  2.0.0.24 (20100228)

My wife has cataracts, which make it difficult for her to read small type.  She can increase the font size in the mail window, but there doesn't seem to be any way to do this in the upper-right pane of the 3-pane window.

Also, the same problem occurs with the headers in the lower-right pane -- they are always in the standard font regardless of User font choices.

Reproducible: Always

Steps to Reproduce:
1. Look at the display of message headers in the folder pane
2. Look at the headers at the top of the message-preview pane (and the full message window, after double-clicking a message)

Actual Results:  
Too small for somebody with impaired vision to see.

Expected Results:  
Provide a capability to increase the font size in those panes.

This doesn't need to be in the core product, IMHO.  An add-on would be acceptable.
Keywords: access

Comment 1

5 years ago
Does increasing the display size of operating system fonts help?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570442
You need to log in before you can comment on or make changes to this bug.