Provider for Google Calendar 0.7pre won't install in Sunbird 1.0b1

RESOLVED INVALID

Status

Calendar
Provider: GData
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: KB3NZQ, Unassigned)

Tracking

Lightning 1.0b2

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8
Build Identifier: sunbird 1.0b1 Google Calendar 0.7pre 

Provider for Google Calendar 0.7pre could not be installed because it is not compatible with Sunbird 1.0b1.

Reproducible: Always

Steps to Reproduce:
1.down  load addon
2.open sunbird
3.install addon
Actual Results:  
Provider for Google Calendar 0.7pre could not be installed because it is not compatible with Sunbird 1.0b1.

Expected Results:  
install compleate restart app
(Reporter)

Updated

8 years ago
Version: unspecified → Sunbird 1.0b1
The Provider for Google Calendar 0.7 is indeed incompatible with Sunbird 1.0b1 => INVALID.

For Sunbird 1.0b1, you need gdata-provider 0.6b1, see https://addons.mozilla.org/en-US/sunbird/addon/4631/versions/

However, Sunbird is not supported anymore. It is recommended that you install either Lightning 1.0b2 https://addons.mozilla.org/en-US/thunderbird/addon/2313 and gdata-provider 0.7 in Thunderbird 3.1, or (until the upcoming SeaMonkey 2.1 supports the latest versions of Lightning and gdata-provider) Lightning 1.0b1 and Sunbird 0.6b1 in SeaMonkey 2.0.6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
OS: Mac OS X → All
Hardware: x86_64 → All
Summary: Will not install says not compatable → Provider for Google Calendar 0.7pre won't install in Sunbird 1.0b1
Version: Sunbird 1.0b1 → Lightning 1.0b2
...oops... Lightning 1.0b1 and gdata-provider 0.6b1 in SeaMonkey 2.0.6
You need to log in before you can comment on or make changes to this bug.