New Tab button (plus sign icon) in different locations in different windows

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Chris Johnson, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-02-02])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

By default, the new tab button (plus sign icon) is at the right hand of the screen when Firefox is opened.  But, when a new window is created by either ripping off the tab or using the keyboard shortcut, the new tab icon is next the the newly opened tab in the new window just like it was in previous versions of FF.  The visual style (icon) is also like the old style.  This applies to the new arrow icons as well. In the new window, these icons are not present at all.

Reproducible: Always

Steps to Reproduce:
1.Open FF
2.Open more than one tab
3.Press Ctrl + N, or rip a tab off of the window
Actual Results:  
The icon is in the wrong location, next to the newly opened tab.

Expected Results:  
The icon should be at the right side of the browser window.
The new tab button is always right next to the last open tab and not at the end of the tabstrip. If that's the cause for you, are you using a different theme?
Version: unspecified → Trunk

Comment 2

7 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b10pre) Gecko/20110117 Firefox/4.0b10pre

Was unable to reproduce issue.
Whiteboard: [closeme 2011-02-02]
No response from the reporter. We are not able to reproduce this issue. Feel free to reopen if it is still a problem in Safe Mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.