bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"List all Tabs" does not show all tabs in the window

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
P4
normal
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: MZ (watervole02), Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100822 Minefield/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100822 Minefield/4.0b5pre

Currently, the "List all Tabs" button does not show tabs in other tab sets. This may cause users to forget about tabs that are not on the tab bar. The button should include all tabs in the window to indicate that there are hidden tabs and to match the naming ("List all Tabs" should do what it states).

Reproducible: Always

Steps to Reproduce:
1. Have tabs in at least two tab sets
2. Enter into one tab set and click on the "List all Tabs" button at the far right of the tab bar.
3. Look at the list that appears.
Actual Results:  
The list does not include tabs in other tab sets.

Expected Results:  
The list should include all tabs in the window.
(Reporter)

Updated

8 years ago
Summary: "List all Tabs" does not show tabs in other tab sets → "List all Tabs" does not show all tabs in the window
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
All instances of "tabs in other tab sets" should say "all tabs in the window". Tabs that are not in any set are covered by the latter but not the former.
Pretty sure it's by design that only tabs of the current set are listed in all tabs for the current set.
Priority: -- → P4
may be something for all windows, but for now a won't fix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.