Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 588313
8 years ago
8 years ago

People

(Reporter: jbos, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
When the user manually closes the VKB in Fennec, the OS expects the text editing widget to no longer be focused. But something has to be focused. That's why the focus is set to the window right now.

Are there better things to focus? Maybe. 

The idea is to introduce a third "semi" focused state which allows us to disable the inputfocus from the input field. 

Exact Ui behavior needs to be figured out yet.
Oops. I did file a bug for this.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588313
You need to log in before you can comment on or make changes to this bug.