firefox 4.0 beta 3 loads an old theme in orkut everytime I login

RESOLVED DUPLICATE of bug 585744

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 585744
7 years ago
7 years ago

People

(Reporter: Raj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 Firefox/4.0b3
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3) Gecko/20100805 Firefox/4.0b3

On FF 4.0 beta 3 orkut pages do not display with most  recently chosen theme (displays an older theme everytime). This  works fine with older versions of firefox


Reproducible: Always

Steps to Reproduce:
1.In  an older version of firefox, select a new them in orkut (u'd need a google id)
2.log into ur  orkut account with ff 4.0 beta 3
3. 
Actual Results:  
shows a theme set earlier (before firefox 4 )

Expected Results:  
shows most recently set theme

Comment 1

7 years ago
please search before you file a bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 585744
You need to log in before you can comment on or make changes to this bug.