Self provided Tab Group names should be trimmed to prevent long menu item names

RESOLVED DUPLICATE of bug 589132

Status

Firefox Graveyard
Panorama
P4
normal
RESOLVED DUPLICATE of bug 589132
8 years ago
2 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 468425 [details]
Large menu-items

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre

Currently in the above build, if one were to provide a group with a stupidly large amount of whitespace the menu item that gets created looks out of place, see attached screenshot [1] and should be trimmed for whitespace.

In essence because one is granting the user to manifest these menu items this could be a wont-fix, but I am filing this bug should this not be the case.
Priority: -- → P4
Whiteboard: [good first bug]

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589132

Updated

7 years ago
Whiteboard: [good first bug]
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.