If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unresponsive script seriously degrades Thunderbird performance.

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: Lincoln, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1

I keep getting the following error message:

Script: file:///C:/Program%20Files/Mozilla%20Thunderbird/modules/iteratorUtils.jsm:114

After I stop the script, I do not get a fully-functioned Thunderbird. Just a menu thingy (sorry for being less than clear, but I do not know how else to describe it), which does not allow me to get to my Inbox. I have to close that, and then restart Thunderbird. It usually works properly after that. (Although sometimes I get a message saying Thunderbird is already running...even though it is not.)

Please do what you can to fix this, if possible. This has seriously degraded my Thunderbird experience.

Reproducible: Sometimes

Steps to Reproduce:
1. Usually happens after starting my computer from an "off" state.
2.
3.
Actual Results:  
This has happened several times. But not *every* time. I do not know what is causing it.

Expected Results:  
Thunderbird should start normally. It does not.

This has only been happening recently. Maybe for the past week or two...? Was there a recent Thunderbird "upgrade" in that time...?
Whiteboard: dupme
Or both dupes of any other?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 587417
Lincoln, do you still see this issue?
Flags: needinfo?(jinx)
(Reporter)

Comment 3

3 years ago
Hello. No, I have not seen this problem for a long time. In fact, I had forgotten all about it!
Flags: needinfo?(jinx)
Thanks for the update
Resolution: DUPLICATE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.