Puzzle pieces disappearing when moving them

RESOLVED DUPLICATE of bug 589864

Status

()

Core
Widget
RESOLVED DUPLICATE of bug 589864
7 years ago
7 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

(URL)

(Reporter)

Description

7 years ago
When moving one of the puzzle pieces on the Java Applet, the puzzle pieces disappear.

This regressed between 2010-08-20 and 2010-08-21:
http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2010-08-20+04%3A00%3A00&enddate=2010-08-21+05%3A00%3A00
I think it's a regression from bug 582057, since related bugs are blocking that bug.
blocking2.0: --- → betaN+
Please reopen if bug 589864 doesn't fix this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589864
(Reporter)

Updated

7 years ago
Depends on: 589864
You need to log in before you can comment on or make changes to this bug.