Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 56554
17 years ago
17 years ago

People

(Reporter: Gilles Durys, Assigned: Gagan)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
2000110220 trunk win32

This gif image (and a few other on the site) doesn't load in Mozilla while
loading correctly in Netscape 4 and Iexplorer 5.5.

Following the advice in the "how to submit seamonkey imaging bugs" document, I
saved the file on my hard drive and tried to load it locally : it works.
I can confirm this on WIN2k and build 2000110120.
Mozilla shows only "http://www.lamediatheque.be/IMAGES/default_nf_h.GIF" but
no Image.
Works with NS4.75DE

Comment 2

17 years ago
The following headers are returned:
HTTP/1.1 200 Document follows CRLF
Server: IBM-HTTP-Server/1.0CRLF
Date: Fri, 03 Nov 2000 15:20:09 GMTCRLF
Connection: closeCRLF
Accept-Ranges: bytesCRLF
Content-Encoding: binaryCRLF
Content-Type: image/gifCRLF
Content-Length: 62013CRLF
Last-Modified: Wed, 25 Oct 2000 11:47:36 GMTCRLF
I see this bug on Linux as well.  Trunk build 2000110208

Comment 4

17 years ago
Looks like a duplicate of 56554.


*** This bug has been marked as a duplicate of 56554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dupe. It's the IBM HTTP Server and it sends the Content-Encoding:
Binary line.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.