Can't move a bookmark into a newly created folder

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Wojciech Moch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre ( .NET CLR 3.5.30729; .NET4.0C)

Created a new folder for some of my bookmarks, but found out, i cannot move (or copy/paste) the bookmarks into that folder. Only after the browser is restarted the folder is accessible again.

Reproducible: Always

Steps to Reproduce:
1. Create a new bookmarks folder
2. Try to drag/drop or copy/paste bookmarks into that folder. This operation is rejected - nothing can be placed into a new folder.
3. Restart the browser, and again try to drag/drop bookmarks into the folder. This time there is nothing blocking the operation.
Actual Results:  
No bookmarks can be placed in a new folder using the drag/drop or copy/paste

Expected Results:  
The folder should be accessible right after it's creation

None for now.
is this still reproduceable in current nightly?
can you reproduce in safe mode? http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> is this still reproduceable in current nightly?
> can you reproduce in safe mode? http://support.mozilla.com/kb/Safe+Mode

I think i was an one-week effect only. After a few updates it went away by itself, so currently i cannot reproduce it.
ok, thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.