Status

()

--
major
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: paul.0000.black, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686 (x86_64); rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre
Build Identifier: Mozilla/5.0 (X11; Linux i686 (x86_64); rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre

The website is very slow when viewed with Firefox 4. The background image is slow to fade in, scrolling on the page is slow and expanding the comment section on subpages is also very slow.

Firefox 3.6.8 and Chrome 6 are fine.

Running "top", it is the X process that is consuming all of the CPU. System is Fedora 13 with an ATI Radeon. Similar slowness has been seen on a Fedora 13 machine with Nvidia but I haven't investigated if it's X using the CPU in that case.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.afd100.com

Actual Results:  
Firefox really chugs. It is unresponsive for more than 10 seconds.

Expected Results:  
Page should display quickly and be usable.
(Reporter)

Updated

8 years ago
Hardware: x86_64 → x86

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

8 years ago
Doesn't occur on Windows; X being busy also occurs on my Nvidia PC (with Nvidia's drivers) but the "busy period" is much shorter (a few seconds).
(Reporter)

Comment 2

8 years ago
Have also seen same symptoms (slow unresponsive Firefox with raised X CPU usage) when deleting some emails on http://mail.google.com

Comment 3

7 years ago
Mozilla/5.0 (X11; Linux x86_64; rv:6.0) Gecko/20100101 Firefox/6.0

I am unable to reproduce. Can you still reproduce in Firefox 6 (or later)?
(Reporter)

Comment 4

7 years ago
Not present on Firefox 8 on Fedora 15 for both machines mentioned above (dunno if it got fixed in later Firefox or later Fedora).
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.