Caret disappears inside textarea inside iframe when display of body changes

RESOLVED WORKSFORME

Status

()

Core
Editor
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Martijn Wargers (dead), Assigned: Away for a while)

Tracking

({regression, testcase})

Trunk
x86
Windows 7
regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 468644 [details]
testcase

See testcase, after 500ms, the caret in the textarea disappears. You can still type in the textarea, but the caret stays hidden.

This is not a problem in a 1.9.1 build.

Updated

7 years ago
Blocks: 178324
(Reporter)

Comment 1

7 years ago
Thanks for looking for the regression range, Alice. I guess this is related to bug 542317.
Depends on: 542317
(Assignee)

Updated

7 years ago
Assignee: nobody → ehsan
Seems to be working for me now.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.