Firefox Sync should be able to sync Tab Groups

RESOLVED DUPLICATE of bug 589336

Status

RESOLVED DUPLICATE of bug 589336
8 years ago
8 years ago

People

(Reporter: Ryuji, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100823 Minefield/4.0b5pre

It will be nice if Firefox Sync allow users to sync Tab Groups

Reproducible: Always
(Reporter)

Updated

8 years ago
Component: General → Sync
Product: Firefox → Weave

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589336
You need to log in before you can comment on or make changes to this bug.