Autocomplete failure in testBasicFormCompletion (XPath change) (default)

RESOLVED INVALID

Status

Mozilla QA
Mozmill Tests
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: aaronmt, Assigned: aaronmt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Assignee)

Description

7 years ago
MODULE: firefox/testFormManager/testBasicFormCompletion.js     
TEST:   testBasicFormCompletion
FAIL:  Expression "id("mainPopupSet")" returned null. Anonymous == false
BRANCH: default

Failure in the lookup: '/id("main-window")/id("tab-view-deck")/{"flex":"1"}'

Fix: '/id("main-window")'
(Assignee)

Comment 1

7 years ago
Created attachment 468661 [details] [diff] [review]
Patch v1 - (default)
Assignee: nobody → aaron.train
Status: NEW → ASSIGNED
Attachment #468661 - Flags: review?(anthony.s.hughes)
(Assignee)

Updated

7 years ago
(Assignee)

Updated

7 years ago
Attachment #468661 - Flags: review?(anthony.s.hughes) → review?(gmealer)
This got lost in my review queue.  We've since updated the relevant code out of existence, which I've confirmed with aaronmt.  Apologies and closing now.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Attachment #468661 - Attachment is obsolete: true
Attachment #468661 - Flags: review?(gmealer)
Move of Mozmill Test related project bugs to newly created components. You can
filter out those emails by using "Mozmill-Tests-to-MozillaQA" as criteria.
Component: Mozmill Tests → Mozmill Tests
Product: Testing → Mozilla QA
You need to log in before you can comment on or make changes to this bug.