Selecting a wrong group in Subscribe Menu

VERIFIED DUPLICATE of bug 43784

Status

SeaMonkey
MailNews: Message Display
P3
trivial
VERIFIED DUPLICATE of bug 43784
18 years ago
10 years ago

People

(Reporter: Francois Cartegnie, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I think I haven't saw the bug in the list because
it's due to the non-existant subscribing ability
but I think the interface should ask confirmation
for subscribing a Wrong newsgroup like alt. int the tree (it knows that's not in
the D/L list)
or disable the subscribe button when highlighting such a group name and
give another field for subscribing non-listed groups.

Comment 1

18 years ago
Confirming, marking as enhancement. You can actually subscribe to folders like
alt. or comp.  , press OK and it appears in the subscribed list. I guess we
shouldn't allow users to subscribe to such folders.
Build 2000111004 win32.
Fabian.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Selecting a wrong group in Subscribe Menu → Selecting a wrong group in Subscribe Menu

Updated

18 years ago
QA Contact: esther → stephend

Comment 2

18 years ago
Is this not the same as bug 43784 ?
Yes, it is, VERIFIED DUP.  I need to update the summary of that bug.

*** This bug has been marked as a duplicate of 43784 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.