Closed Bug 590146 Opened 12 years ago Closed 12 years ago

Firefox button overlays navigation toolbar if no tabbar is shown

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 575036
Tracking Status
blocking2.0 --- final+

People

(Reporter: whimboo, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100824 Minefield/4.0b5pre

If only one tab is open and the tab bar is not shown, the Firefox button overlays the navigation toolbar. See the screenshot.

Steps:
1. Start with a fresh profile
2. Disable the tabbar inside the preferences
blocking2.0: --- → ?
I can't reproduce this on Aero, is this basic only? Blocking for investigation.
Assignee: nobody → dao
blocking2.0: ? → final+
Basically a dupe of bug 575036. Once bug 575870 lands this goes away since we no longer use the temporary positioning we have now.
Blocks: 575870
No longer blocks: FirefoxButton
No longer blocks: 575870
Depends on: 575870
Assignee: dao → nobody
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575036
No longer depends on: 575870
You need to log in before you can comment on or make changes to this bug.