Firefox Panorama does not respect app tabs

RESOLVED DUPLICATE of bug 578553

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 578553
7 years ago
2 years ago

People

(Reporter: nathaniel, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100824 Minefield/4.0b5pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b5pre) Gecko/20100824 Minefield/4.0b5pre

App tabs should be global, but are stuck on their tab panorama group. When you switch to another group, the app tab is there - then when you click it you switch groups.

Also, should app tabs even show up in tab panorama?

Reproducible: Always

Steps to Reproduce:
1. Create two tab panorama groups
2. Make an app tab in one group
3. Switch to the other group
4. Click the app tab
Actual Results:  
Tab group is switched

Expected Results:  
Tab group remains the same

Comment 1

7 years ago
On Windows XP SP3 this behaviour can be confirmed.
Mostly dupe of bug #578553 I would say. You may want to read the plan there and comment if needed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578553
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.