No close button with a personas

RESOLVED DUPLICATE of bug 574833

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 574833
7 years ago
7 years ago

People

(Reporter: Keul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

New FX4 beta 4 does not show button, with a personas set.
See screenshot

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 469078 [details]
screenshot showing missing close button

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574833
You need to log in before you can comment on or make changes to this bug.