Searching for "adb" returns persona- "Huedrian9"

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Search
RESOLVED INVALID
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: davedash)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

7 years ago
steps to reproduce:
1.Search for "adb"- https://preview.addons.mozilla.org/en-US/firefox/search/?pp=20&pid=1&cat=all&q=adb&lver=any&page=2
2.Notice the persona-"Huedrian9" in the search results

observed behavior:
There is no obvious reason why this persona gets listed when searching for "adb"
Now it's last ;)
(Reporter)

Comment 2

7 years ago
Similar behavior:

Searching for "karma" lists "My Public Domain Slideshow Images" which does not seem related to the search-term.


https://preview.addons.mozilla.org/en-US/firefox/search/?q=karma&cat=all&lver=any&pid=1&sort=&pp=20&lup=&advanced=
Description for Huedrian is ADB
description for My Public Domain Slideshow Images includes the word karma.

Unless the addon is showing close to the top, there's no reason to file a bug for these - since more often than not they are false-positives and involve me either going to the site and searching for the term, or diving into the database.

If you need database access to verify these please do, but there are so many more worthwhile bugs waiting to be found.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.