User collection page should list all collections irrespective of application

RESOLVED DUPLICATE of bug 589963

Status

addons.mozilla.org Graveyard
Collections
RESOLVED DUPLICATE of bug 589963
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [z])

(Reporter)

Description

8 years ago
Right now we list only app-specific collections in the user-collection page.

We should probably list all collections created by that user.

Instead of a flat list of collections,we could list them in tabs for each app.
We don't need to do the tabs thing, but we should list all collections the user has created on this page, regardless of app.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589963
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.