Closed Bug 590622 Opened 10 years ago Closed 10 years ago

Piece of text left over in tabs

Categories

(Firefox :: Tabbed Browser, defect, trivial)

x86_64
Windows 7
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: dam.loganza, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1

When you open a tab with a big title, after changing to a different page with a different title, a small piece of text from the last page's title is left where the X button to close the tab is.

Reproducible: Always

Steps to Reproduce:
1. Load up a page with a big title
2. Change to page with smaller title

Actual Results:  
Small piece of text left over from previous title where the X to close the tab is.

Expected Results:  
The text should not be there.

My current theme: Gray and Black by MaDonna
Just realised, it only does this if you have one tab open.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.