Closed Bug 590642 Opened 11 years ago Closed 11 years ago

Startup Crash [@ nsDocument::CreateElementNS(nsAString_internal const&, nsAString_internal const&, nsIDOMElement**) ]

Categories

(Core :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 590870

People

(Reporter: hAbI_rAbI, Unassigned)

Details

(Keywords: crash)

Crash Data

User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b5pre) Gecko/20100824 Minefield/4.0b5pre ( .NET CLR 3.5.30729; .NET4.0C) Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b5pre) Gecko/20100824 Minefield/4.0b5pre ( .NET CLR 3.5.30729; .NET4.0C)

With the latest nightly build (20100825) Minefield crashes while starting up. It happens while tabs are being loaded.

http://crash-stats.mozilla.com/report/index/bp-4d91bb12-604b-4585-a332-73ac92100825
http://crash-stats.mozilla.com/report/index/bp-ec592f42-091a-45c5-a05a-c46542100825
http://crash-stats.mozilla.com/report/index/bp-46d075ef-f2b1-41eb-9ae5-f1a552100825
http://crash-stats.mozilla.com/report/index/bp-d6584032-5dbb-44e7-be5e-df20c2100825
http://crash-stats.mozilla.com/report/index/bp-23f61391-e730-42e8-9c42-76bac2100825

Reproducible: Always

Steps to Reproduce:
1. Start Minefield up
2. Let session restore restore tabs and load them
3. crash



Crash occurs both in regular and in safe mode.
Per Crashstats (http://arm.in/iUa) this started with today's Nightly Build (20100825062325).
Keywords: crash
OS: Windows Vista → Windows XP
Product: Firefox → Core
QA Contact: general → general
Summary: Crash @ nsDocument::CreateElementNS → Startup Crash [@ nsDocument::CreateElementNS(nsAString_internal const&, nsAString_internal const&, nsIDOMElement**) ]
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590870
Status: RESOLVED → VERIFIED
Crash Signature: [@ nsDocument::CreateElementNS(nsAString_internal const&, nsAString_internal const&, nsIDOMElement**) ]
You need to log in before you can comment on or make changes to this bug.