CSS changes aren't reflected in the style panel

RESOLVED DUPLICATE of bug 922146

Status

()

Firefox
Developer Tools: Inspector
P2
normal
RESOLVED DUPLICATE of bug 922146
8 years ago
3 years ago

People

(Reporter: pcwalton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The style panel and the CSS editor aren't kept in sync. Changes in the CSS editor should be reflected in the panel when "Preview" is pressed.

Updated

8 years ago
Whiteboard: [kd4b6]

Updated

8 years ago
No longer blocks: 583041

Updated

8 years ago
Severity: normal → blocker

Comment 1

8 years ago
Removing items from kd4b6.
Whiteboard: [kd4b6]

Comment 2

8 years ago
Reprioritizing bugs. You can filter the mail on the word TEABAGS.
Severity: blocker → normal

Updated

7 years ago
Assignee: pwalton → cedricv

Updated

7 years ago
Whiteboard: [minotaur]
Whiteboard: [minotaur] → [minotaur][best: 4h; likely: 1d; worst: 3d][p2]
Priority: -- → P2
Whiteboard: [minotaur][best: 4h; likely: 1d; worst: 3d][p2] → [minotaur][best: 4h; likely: 1d; worst: 3d]

Updated

7 years ago
Summary: Changes made in the CSS editor aren't reflected in the style panel → CSS changes aren't reflected in the style panel

Comment 3

6 years ago
Any idea how we could solve this? I don't think it should be handled by the style editor, but by the inspector (we should be able to update the rule view anytime a CSS change is made).
Assignee: cedricv → nobody
Component: Developer Tools → Developer Tools: Inspector
Whiteboard: [minotaur][best: 4h; likely: 1d; worst: 3d]
Duplicate of this bug: 911177
dcamp has started someting https://www.dropbox.com/s/g4657vu72lxnrkp/StyleSync.mp4

Comment 6

3 years ago
This was partly done in bug 984880, but the rest is being worked on in bug 922146.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 922146
You need to log in before you can comment on or make changes to this bug.