Messages imported from Microsoft Outlook are stored in "Local Folders" and can't be moved.

VERIFIED FIXED

Status

P3
major
VERIFIED FIXED
18 years ago
11 years ago

People

(Reporter: kberk.spamaway, Assigned: cavin)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I use Outlook 2000 for my internet email at home.

I was thinking of switching to N6 once it shipped.  So today I check out the 3
November Mozilla Nightly.  I ran the import wizard.  It imported everyting.  But
it imported everything into a seperate "Local Folder" instead of into my actual
email acount.

Second, I cannot move messages from the Outlook mail account to my
kberk@bigfoot.com mail account.

Third, I cannot delete the Outlook mail account at all.  The option is greyed out.
(Reporter)

Comment 1

18 years ago
*** Bug 59085 has been marked as a duplicate of this bug. ***

Updated

18 years ago
QA Contact: esther → nbaca
over to cavin.  he's got a fix for this.

nice work, cavin!
Assignee: mscott → cavin
fixed along with bug #57125

excellent work, cavin.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
Branch build 2001-07-17-05: WinMe
Outlook 98

1. After importing Outlook Mail it creates what appears to be another account 
called "Outlook" but behaves similar to Local Folders. It's just a holding place 
for Mail. Bug# 82485 is an RFE which requests the import process to capture all 
the account information, mail structure and mail messages in one step.

2. I was able to move and copy Outlook Mail to another account (i.e. POP 
account).

3. I am able to delete the Outlook Mail account.

Since item #1 is covered in bug# 82485 and items #2 and #3 are fixed, I am 
marking this bug as Verified Fixed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.