Messages imported from Microsoft Outlook are stored in "Local Folders" and can't be moved.

VERIFIED DUPLICATE of bug 59084

Status

MailNews Core
Backend
P3
major
VERIFIED DUPLICATE of bug 59084
18 years ago
10 years ago

People

(Reporter: Kevin Berkheiser, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I use Outlook 2000 for my internet email at home.

I was thinking of switching to N6 once it shipped.  So today I check out the 3
November Mozilla Nightly.  I ran the import wizard.  It imported everyting.  But
it imported everything into a seperate "Local Folder" instead of into my actual
email acount.

Second, I cannot move messages from the Outlook mail account to my
kberk@bigfoot.com mail account.

Third, I cannot delete the Outlook mail account at all.  The option is greyed out.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 59084 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.