If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot drag bookmarks to tab bar

RESOLVED DUPLICATE of bug 576354

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 576354
7 years ago
7 years ago

People

(Reporter: Josh Beck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.127 Safari/533.4
Build Identifier: 4.0 beta 1/2/3

It is not possible to drag bookmarks to the tab bar to open them where you would like. Attempting to do so replaces an open tab with the bookmark instead of opening a new tab between two existing tabs. You are forced to right click, open tab, then relocate it.

Reproducible: Always

Steps to Reproduce:
1. left click and hold on a bookmark
2. drag to a spot on the tab bar attempting to land between two existing tabs
3. let go the left button
Actual Results:  
an existing tab is replaced rather than a new tab being opened (mozilla 3 functionality is lost, essentially)

Expected Results:  
open a new tab at the location in the tab bar that i dragged too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576354
You need to log in before you can comment on or make changes to this bug.