Closed Bug 590998 Opened 9 years ago Closed 9 years ago

Start-up compatibility check causes a "A secure network communication has not been cleaned up correctly" alert

Categories

(Toolkit :: Add-ons Manager, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: whimboo, Unassigned)

References

Details

(Keywords: regression)

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100826 Minefield/4.0b5pre

When the application version is changing and we are performing a compatibility check during start-up of Firefox the following alert pops-up:

> The operation can not be completed because of an internal failure. A secure
> network communication has not been cleaned up correctly

Steps:
1. Create a profile with Firefox 3.6 (and install some extensions)
2. Start Minefield with the same profile

After we have run the compatibility check the above mentioned alert will pop-up.
blocking2.0: --- → ?
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.