[View]-[Toolbars] checkmarks aren't displayed

VERIFIED FIXED in mozilla0.8

Status

MailNews Core
Composition
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Koike Kazuhiko, Assigned: varada)

Tracking

Trunk
mozilla0.8
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
[View]-[Toolbars] checkmarks aren't displayed on mail compose window.

[Mail toolbar] and [Taskbar] are always unchecked.
Confirming on linux trunk build 2000110406.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Created attachment 18734 [details] [diff] [review]
checkbox patch

Comment 3

18 years ago
r=blake

Comment 4

18 years ago
I thought we had this as a bug (part of a larger tracking bug.)  I'll cc: nbaca

Comment 5

18 years ago
There are specific bugs on some checkmark issues. We should keep this bug since
this is a newer issue.

2000-11-06-09MN6: NT4, has the checkmark problem
2000-11-05-23MN6: Linux 6.0, has the checkmark problem
2000-11-05-23MN6: Mac 9.04, OK - no checkmark problem
*** Bug 61506 has been marked as a duplicate of this bug. ***
reassign to varada
Assignee: ducarroz → varada

Updated

17 years ago
Keywords: mail3

Comment 8

17 years ago
Add mail3 keyword.
*** Bug 63879 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: esther → nbaca

Comment 10

17 years ago
marking nsbeta1+ and moving to mozilla0.8

Can we try out the patch?
Keywords: nsbeta1, patch
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.8
(Assignee)

Comment 11

17 years ago
The patch was good
r=varada
sending to mscott for SR.
Status: NEW → ASSIGNED

Comment 12

17 years ago
sr=mscott
(Assignee)

Comment 13

17 years ago
Marking Fixed.
(Assignee)

Comment 14

17 years ago
Oops Marking fixed for sure now.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 15

17 years ago
Build 2001-01-2204: NT4, Mac 9.04
Build 2001-01-1908: Linux 6.2
Verified Fixed.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.