Double clicking on blank space on the tab bar resizes the window, rather than making a new tab when tabs-on-top is activated

RESOLVED DUPLICATE of bug 575248

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 575248
8 years ago
8 years ago

People

(Reporter: Dominic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

Double clicking on the tab bar's blank space has always made a new tab. Now it's resizing a window.
There is a big distinction, although they are now combined, between the titlebar and the tabbar.

Double clicking in the titlebar should resize.
Double clicking in the tabbar should make a new tab.

Reproducible: Always

Steps to Reproduce:
1. Double click the tab bar, where there are no tabs (with tabs-on-top activated)
Actual Results:  
The windows resizes.

Expected Results:  
A new tab is made.

The Opera Browser does the Expected Results, so it's definitely possible.

This way, both functionality is possible.

See the attached image for more info.
(Reporter)

Comment 1

8 years ago
Created attachment 469571 [details]
new tab / window resizing in the title/tab bars
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575248
You need to log in before you can comment on or make changes to this bug.