Closed Bug 591027 Opened 10 years ago Closed 10 years ago

Missing "Install Updates" button for manual updates of extensions

Categories

(Toolkit :: Add-ons Manager, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 587970

People

(Reporter: whimboo, Unassigned)

References

Details

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b5pre) Gecko/20100826 Minefield/4.0b5pre

The mockup for manual installation of extensions (attachment 442501 [details]) on bug 553503 shows an "Install Updates" button at the top of the "Available Updates" pane. With the latest version of Minefield I still don't see this button and I have to update all extensions manually step by step.

Did we miss this to implement on bug 553503?
blocking2.0: --- → ?
Whiteboard: [DUPEME]
No longer blocks: 553503
Blocks: 562622
Status: NEW → RESOLVED
blocking2.0: ? → ---
Closed: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 587970
You need to log in before you can comment on or make changes to this bug.