Bookmark list hides behind windows taskbar

VERIFIED DUPLICATE of bug 47152

Status

P3
normal
VERIFIED DUPLICATE of bug 47152
18 years ago
14 years ago

People

(Reporter: kazhik, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Bookmark list hides behind windows taskbar.

(1) Make a long bookmarks list.
(2) Change the height of windows taskbar.
(3) Open [Bookmarks] menu. The bottom of the list hides behind the
windows taskbar.

My build is 2000110304-Mtrunk/Win98.

Comment 1

18 years ago
I can confirm this, but isnt it expected behaviour, given that the windows task
bar sits on top ?

Comment 2

18 years ago
I also see this. And this happens to the personal toolbar, but in strange way...
Some of the bookmark dirs hides, some not...
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
What are your windows settings for the taskbar when the bookmarks are hidden ?
'Always on top' checked as selected, or not checked ie not always on top ?

I find that the bookmarks display correctly for me either way, either hidden
under taskbar if on top, or over taskbar if TaskBar 'always on top' not marked.
Bothe for menu bookmarks and Personal Toolbar bookmarks.

Comment 4

18 years ago
If needed I send 2 screenshots were one of dir is over taskbar, other one is under.
(Reporter)

Comment 5

18 years ago
My setting is 'Always on top'.

At the first time the bookmark list is displayed over the task bar.
But I change the height of taskbar, the list hides.
This is a dupe of bug 47152

*** This bug has been marked as a duplicate of 47152 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Verified, this is a duplicate of bug 47152 "Bookmarks menu needs to appear above
Windows taskbar."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.