little gray graphic below mouse pointer

RESOLVED DUPLICATE of bug 468968

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 468968
8 years ago
8 years ago

People

(Reporter: gibbsfan19, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 GTB7.1 ( .NET CLR 3.5.30729; .NET4.0C)

Several times I notice a little box graphic below my mouse pointer. I believe it started happening after updating Personas. It happens on every page browsed.

Reproducible: Always

Steps to Reproduce:
1.Move mouse
2.Hover it anywhere

Actual Results:  
little gray box graphic below mouse pointer

Expected Results:  
little gray box graphic below mouse pointer
(Reporter)

Comment 1

8 years ago
Created attachment 469953 [details]
screenshot of issue

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468968
You need to log in before you can comment on or make changes to this bug.