Page doesn't print, no output at all...

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: jst, Assigned: karnaze)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to reproduce:

1. Go to http://www.travelocity.com/
2. Enter in the Fast Fare Finder: from "sfo" to "vaa" and pick two dates.
3. Try to print the list of possible fares travelocity gives you.

The result of this is that nothing is printed, the page doesn't seem to have any
frames or anything like that, just a table with lots of things in it...
I see this on Linux trunk build 2000110308 (printing to a file).

The file is not even created....

Comment 2

18 years ago
I remember seeing some bug reports with table printing problems.  

Comment 3

18 years ago
This may be a dup of those other table bugs.. 
Assignee: dcone → karnaze

Comment 4

18 years ago
*** Bug 59280 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
spam : changing qa to sujay (new qa contact for Printing)
QA Contact: shrir → sujay
(Assignee)

Comment 6

18 years ago
I was able to print out 8 pages of flight info. Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
verified in 4/3 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.