Closed Bug 591605 Opened 11 years ago Closed 11 years ago

[Maemo] Old version of fennec (1.1) installed from Fennec v2.0 alpha release page

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Linux
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 565709

People

(Reporter: jukey, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.8) Gecko/20100723 Ubuntu/10.04 (lucid) Firefox/3.6.8
Build Identifier: Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2.5) Gecko/20100614 Firefox/3.6.5pre Fennec/1.1

Following the download link on the offical page for the Fennec 2.0 alpha version for Android and Maemo an old version (1.1) will be installed.

Reproducible: Always

Steps to Reproduce:
1. Go to: http://www.mozilla.com/en-US/mobile/2.0a1/releasenotes/index.html using your N900
2. Tap onto the Link in the download section: http://firefox.com/m/alpha
3. The application manager opens and will install fennec
4. Wait until installation is finished
Actual Results:  
An old version of fennec is installed:
Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2.5) Gecko/20100614 Firefox/3.6.5pre Fennec/1.1

Expected Results:  
The actual alpha release of fennec is installed
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565709
You need to log in before you can comment on or make changes to this bug.