If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

search for string in newsgroup headers not possible

VERIFIED DUPLICATE of bug 39395

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 39395
17 years ago
9 years ago

People

(Reporter: matthias tarasiewicz, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    20001103

it doesn't seem to be possible to seach all the newsgroups for their names 
(like it is in outlook express or knode on KDE for example)

Reproducible: Always
Steps to Reproduce:
1. select "subscribe to newsgroups"
2. try to find all groups containing "rt" with one command
3. see for yourself

Actual Results:  when i enter a string that should be included in the name of 
the newsgroup, mozilla only takes me to a group matching the string from its 
beginning (but not including it)

Expected Results:  it should be possible to search the headers of the 
newsgroups and find every matching newsgroup listed in the window

when you enter a string in the textbox, the window should show all available 
newsgroups containing this string
if you enter a string which contains no chars "" then all of the available 
newsgroups should be listed

see how this is done in other newsreaders like
outlook express (win)
knode (unix/ kde)
or any other newsreader

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 39395 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified, this is a duplicate of bug 39395 "Subscribe:  need to able to search
newsgroups / folders."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: esther → search
You need to log in before you can comment on or make changes to this bug.