mozilla crashes when trying to view all news-headers of alt.*

VERIFIED DUPLICATE of bug 52351

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 52351
17 years ago
10 years ago

People

(Reporter: matthias tarasiewicz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)
BuildID:    20001103

when trying to view all newgroups entries of the alt newsgroup, mozilla crashes 
saying something like "mozilla created an error in xpcom.dll"

Reproducible: Always
Steps to Reproduce:
1. select "subscribe to newsgroups"
2. locate the "alt" branch
3. open it

Actual Results:  mozilla crashes saying something like "mozilla created an 
error in xpcom.dll"

Expected Results:  it should be posssible to see all the entries of the alt sub-
branches

maybe the sub-branches are too many in this root-group so mozilla can't handle 
them anymore

maybe this could be prevented (see also my other bug reports to this topic)

Updated

17 years ago
Assignee: alecf → sspitzer

Comment 1

17 years ago
duplicate of bug52351 and/or 51571

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 52351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: esther → search
You need to log in before you can comment on or make changes to this bug.