Attach Dialog Modal Window Not Exit-able Due to Message Window Behind It

VERIFIED DUPLICATE of bug 476541

Status

--
critical
VERIFIED DUPLICATE of bug 476541
8 years ago
8 years ago

People

(Reporter: earthbased, Unassigned)

Tracking

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.8) Gecko/20100802 Lightning/1.0b2 Thunderbird/3.1.2

Compose a new email, click attach, and then wait until a message window appears behind modal attach dialog box.  Have to kill TB.

Reproducible: Always

Steps to Reproduce:
1.New email.
2.Attach.
3.Wait until message window appears behind Attach Dialog Box.
4.Cannot cancel Attach Dialog nor Open file or action the message window.
5.Kill TB.
Actual Results:  
Have to kill TB and restart it.

Expected Results:  
Allow the user to attach file or cancel.
(Reporter)

Comment 1

8 years ago
The same bug is revealed with the Print Dialog.
do you mean bug 476541 ?
(Reporter)

Updated

8 years ago
Version: unspecified → 3.1
(Reporter)

Comment 3

8 years ago
Do I mean bug 476541?  Looks like that is it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476541
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.