After initial document loads, images/everything else loads very slowly. Possibly a KDE problem.

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
18 years ago
16 years ago

People

(Reporter: oistrakh, Assigned: gagan)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.17 i686; Nav)
BuildID:    2000110321

On any page with multiple images, after the page loads (which is very quick),
the rest of the page (images, specifically) load very very slowly, so slowly
that apparently several downloads simply time out and the images are not
downloaded at all. This is happening on major sites, such as www.cnn.com,
www.netscape.com, and www.eonline.com. The problem may or may not have started
after I changed my theme from the default to "modern", however that cannot be
reproduced accurately. I have reproduced this on two different Linux boxes
running RedHat, running different versions of KDE. Specifically, both boxes are
running RedHat 6.2, 2.2.17 kernel, XFree86 4.0.1. This happens with any build
after M18, including several nightly builds including the one mentioned above.
The KDE versions are 2.0 on one box and 1.1.2. If it helps, on the box running
KDE 2.0, the command prompt window where Mozilla was started from constantly
prints out "Read Clipboard from memory", regardless of what the browser is
doing. This does not happen on KDE 1.1.2 though. I have not been able to
reproduce this reliably on GNOME since I do not run GNOME normally. I do not
have this problem when I run Netscape 4.75 on these boxes with KDE.

Reproducible: Always
Steps to Reproduce:
1. Open mozilla
2. Go to any web site with a lot of graphics, such as CNN, E! Online, or
Netscape

Actual Results:  The document itself loads rather quickly, but the images are
very slow to download.

Expected Results:  Images should download at least close to the speed at which
Netscape 4.75 downloads them.
Reporter:

Do you have HTTP pipelining on?  (It's under Preferences -> Debug -> Networking
If it's on, can you reproduce the bug with it off?

Comment 2

18 years ago
Reporter, any additional comment on this bug? Can you reproduce with nightlies?
What about the tip mentioned above by Boris Zbarsky?
Thanx,
Fabian.

Comment 3

18 years ago
Reporter, we need to close this bug as WORKSFORME unless you can comment further
than this bug is still present in a recent nightly. Per guidelines if you
haven't commented within 10 days (26 Dec) we will mark RESOLVED WORKSFORME. If
you find after this time the bug is still present in a recent nightly, please
feel free to reopen this bug and comment further. Thanks for your time.

Comment 4

18 years ago
unable to reproduce with 121908 mozilla linux build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
reporter:

This bug is a "futured" or "untargeted" bug which has been "resolved/works for
me". Most bugs meeting this criteria are usually somewhat out of date or working
in the current builds.

If this bug is not happening for you in a recent build (such as the Mozilla
daily build, Mozilla 0.9.3, or Netscape 6.1), please use the friendly "Mark bugs
as VERIFIED" radio button to set this bug to "VERIFIED/WORKS FOR ME"
If you reported the bug on a platform (e.g. Linux) and other contributors
reported on another platform (e.g. Mac OS), please comment that it works for you
 but do not verify it yet.

For these multi-platform bug reports, we need to verify all reported platforms
-OR- create new "still broken on platform X" bugs when you verify.

Updated

16 years ago
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.