More allmakefiles.sh fixes for removed Makefiles

RESOLVED DUPLICATE of bug 590800

Status

RESOLVED DUPLICATE of bug 590800
8 years ago
7 months ago

People

(Reporter: Callek, Assigned: Callek)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
This has blanket rs+=ted filing a real bug for tracking and so I don't forget to do it.

updating widget/public/Makefile
updating modules/libpr0n/decoders/gif/Makefile
can't read ../../src/mozilla/modules/libpr0n/decoders/gif/Makefile.in: No such file or directory
updating modules/libpr0n/decoders/png/Makefile
can't read ../../src/mozilla/modules/libpr0n/decoders/png/Makefile.in: No such file or directory
updating modules/libpr0n/decoders/jpeg/Makefile
can't read ../../src/mozilla/modules/libpr0n/decoders/jpeg/Makefile.in: No such file or directory
updating modules/libpr0n/decoders/bmp/Makefile
can't read ../../src/mozilla/modules/libpr0n/decoders/bmp/Makefile.in: No such file or directory
updating content/smil/test/Makefile
creating ./config.status
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590800

Updated

7 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.