Ctrl+Space shortcut conflict switching IME shortcut for CJK users in linux

RESOLVED DUPLICATE of bug 587505

Status

RESOLVED DUPLICATE of bug 587505
8 years ago
3 years ago

People

(Reporter: fcicq, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b4) Gecko/20100818 Firefox/4.0b4
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b4) Gecko/20100818 Firefox/4.0b4

Ctrl+Space is a shortcut for enabling/disabling/switching CJK IMEs (I'm using ibus-pinyin). TabCandy forbids switching IMEs in firefox 4 beta 4.

Reproducible: Always

Steps to Reproduce:
1. install ibus-pinyin
2. open firefox
3. press ctrl+space
Actual Results:  
tabcandy jumps out. even inputing in textbox.

Expected Results:  
switch IME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587505
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.