All users were logged out of Bugzilla on October 13th, 2018

Available update for an addon is shown multiple times

RESOLVED DUPLICATE of bug 562922

Status

()

--
major
RESOLVED DUPLICATE of bug 562922
8 years ago
8 years ago

People

(Reporter: klonos, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 470268 [details]
screenshot of multiple available updates of the same version of the same addon.

When an addon is set to be updated manually (auto-update checkbox disabled), each time the manager checks for available updates it re-adds the same addon(s) versions as available updates.

Please see attached screenshot.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562922
You need to log in before you can comment on or make changes to this bug.