Bullet points should have bullet points

VERIFIED FIXED in 5.12

Status

P3
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: fligtar, Assigned: potch)

Tracking

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
Fields that allow <ul> and <li> should have bullet points. They look really ugly right now.

Updated

8 years ago
Target Milestone: 5.11.9 → 5.12
(Reporter)

Updated

8 years ago
Assignee: nobody → thepotch
(Assignee)

Comment 1

8 years ago
I've checked the <li>-permitted I can find, and they seem to be rendering fine. If you can find examples where this isn't the case, can you re-open and specify?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
https://addons.mozilla.org/en-US/firefox/addon/2848/
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Assignee)

Comment 3

8 years ago
https://next.addons.mozilla.org/en-US/firefox/addon/2848/
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Duplicate of this bug: 548194

Updated

7 years ago
Blocks: 678414
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.