Lenovo laptop touchpad scrolling stopped working

RESOLVED DUPLICATE of bug 589529

Status

()

Core
Widget: Win32
--
major
RESOLVED DUPLICATE of bug 589529
8 years ago
8 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
+++ This bug was initially created as a clone of Bug #528267 +++

This doesn't work again.  I believe it is since nightly Mozilla/5.0 (Windows NT 5.1; rv:2.0b5pre) Gecko/20100828 Firefox/4.0b5pre, http://hg.mozilla.org/mozilla-central/rev/6e3f6d18c124 but I can't say certainly.

I can only scroll to the left and right, but not up and down.

Comment 1

8 years ago
Dupe of bug 589529?

Honza, khuey has a tryserver build in bug 589529 comment 11 that you can try.
status1.9.2: beta3-fixed → ---
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589529
You need to log in before you can comment on or make changes to this bug.