Using same calendar on two computers on home network

RESOLVED INVALID

Status

Calendar
General
RESOLVED INVALID
8 years ago
4 years ago

People

(Reporter: Harold Nelson, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3) Gecko/20100805 BTRS28059 Firefox/4.0b3 (.NET CLR 3.5.30729)
Build Identifier: lightning 1.02b

I have 2 computers.  One is a Windows XP desktop.  The other is a Windows7 laptop.  I use the laptop most of the time.  I have Thunderbird on both machines, but I rarely use it on the desktop.  Today I was able to share the Local Folders on the laptop with the desktop machine.  I set the local folders on the desktop to be on the laptop.  It works.
However, I can not get lightning to do the same.  I don't understand why it does not work since the are both pointing to the same profile.

Reproducible: Always
Sharing a Thunderbird profile over network is not recommended practice (also almost 4 years after this bug report has been filed). There are other, more common ways sharing calender data.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.